<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>The Tradition of Lying About War - Liberty News Now</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/Ci0th4mxVe6IJKG-6nRZdu713KY.js"></script><link rel="pingback" href="https://libertynewsnow.com/xmlrpc.php" />
<meta property="og:image" content="https://libertynewsnow.com/wp-content/uploads/2020/01/lie.jpg" /><link rel="icon" type="image/png" href="/wp-content/uploads/2014/11/favicon.png">

<meta name="description" content="Donald Trump&#039;s administration has been a fountain of lies from his first day in office. But the U.S. attack that killed a top Iranian commander..." />
<link rel="canonical" href="https://libertynewsnow.com/the-tradition-of-lying-about-war/article17753" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Tradition of Lying About War - Liberty News Now" />
<meta property="og:description" content="Donald Trump&#039;s administration has been a fountain of lies from his first day in office. But the U.S. attack that killed a top Iranian commander..." />
<meta property="og:url" content="https://libertynewsnow.com/the-tradition-of-lying-about-war/article17753" />
<meta property="og:site_name" content="Liberty News Now" />
<meta property="article:publisher" content="https://www.facebook.com/libertynewsnow" />
<meta property="article:author" content="https://www.facebook.com/stevechapman13" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Iran" />
<meta property="article:tag" content="Iranian Commander" />
<meta property="article:tag" content="war with iran" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2020-01-09T09:00:54+00:00" />
<meta property="article:modified_time" content="2020-01-09T20:59:30+00:00" />
<meta property="og:updated_time" content="2020-01-09T20:59:30+00:00" />
<meta property="fb:app_id" content="1959888430925010" />
<meta property="og:image" content="https://libertynewsnow.com/wp-content/uploads/2020/01/lie.jpg" />
<meta property="og:image:secure_url" content="https://libertynewsnow.com/wp-content/uploads/2020/01/lie.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Donald Trump&#039;s administration has been a fountain of lies from his first day in office. But the U.S. attack that killed a top Iranian commander..." />
<meta name="twitter:title" content="The Tradition of Lying About War - Liberty News Now" />
<meta name="twitter:site" content="@LibertyNews_Now" />
<meta name="twitter:image" content="https://libertynewsnow.com/wp-content/uploads/2020/01/lie.jpg" />
<meta name="twitter:creator" content="@SteveChapman13" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://libertynewsnow.com/","sameAs":["https://www.facebook.com/libertynewsnow","https://www.youtube.com/channel/UCWzWNQkzDkv76nC4GmwDLdg","https://twitter.com/LibertyNews_Now"],"@id":"https://libertynewsnow.com/#organization","name":"Liberty News Now","logo":"https://libertynewsnow.com/wp-content/uploads/2018/04/lnnlogo-R-300x100.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberty News Now &raquo; Feed" href="https://libertynewsnow.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Liberty News Now &raquo; Comments Feed" href="https://libertynewsnow.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Liberty News Now &raquo; The Tradition of Lying About War Comments Feed" href="https://libertynewsnow.com/the-tradition-of-lying-about-war/article17753/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/libertynewsnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://libertynewsnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://libertynewsnow.com/wp-content/plugins/td-newsletter/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://libertynewsnow.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://libertynewsnow.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://libertynewsnow.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://libertynewsnow.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://libertynewsnow.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://libertynewsnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://libertynewsnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://libertynewsnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libertynewsnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://libertynewsnow.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://libertynewsnow.com/?p=17753' />
<link rel="alternate" type="application/json+oembed" href="https://libertynewsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flibertynewsnow.com%2Fthe-tradition-of-lying-about-war%2Farticle17753" />
<link rel="alternate" type="text/xml+oembed" href="https://libertynewsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flibertynewsnow.com%2Fthe-tradition-of-lying-about-war%2Farticle17753&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":17753,"post_name":"the-tradition-of-lying-about-war","post_title":"The Tradition of Lying About War","post_type":"post","post_author":"85","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":2,"taxonomy":"category","description":"Featured posts","parent":0,"count":4102,"filter":"raw","cat_ID":2,"category_count":4102,"category_description":"Featured posts","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":5,"name":"Politics","slug":"politics","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":0,"count":1637,"filter":"raw","cat_ID":5,"category_count":1637,"category_description":"","cat_name":"Politics","category_nicename":"politics","category_parent":0}]; _mmunch['postTags'] = [{"term_id":645,"name":"Donald Trump","slug":"donald-trump","term_group":0,"term_taxonomy_id":645,"taxonomy":"post_tag","description":"","parent":0,"count":678,"filter":"raw"},{"term_id":238,"name":"Iran","slug":"iran","term_group":0,"term_taxonomy_id":238,"taxonomy":"post_tag","description":"","parent":0,"count":38,"filter":"raw"},{"term_id":11836,"name":"Iranian Commander","slug":"iranian-commander","term_group":0,"term_taxonomy_id":11836,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":6881,"name":"war with iran","slug":"war-with-iran","term_group":0,"term_taxonomy_id":6881,"taxonomy":"post_tag","description":"","parent":0,"count":10,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Steve Chapman","ID":85};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="491108" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/libertynewsnow.com\/wp-admin\/","wpRestNonce":"7a9bf005d1","wpRestUrl":"https:\/\/libertynewsnow.com\/wp-json\/","permalinkStructure":"\/%postname%\/article%post_id%"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://libertynewsnow.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://libertynewsnow.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://libertynewsnow.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '006e42bf-6fa1-4d1d-9e71-614086e6f020';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://libertynewsnow.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.62c55c8f-4b76-4a2c-bf2b-fd3fb88f056f";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="ca_title" content="The Tradition of Lying About War" /><meta name="ca_image" content="https://libertynewsnow.com/wp-content/uploads/2020/01/lie-150x150.jpg" /><link rel="amphtml" href="https://libertynewsnow.com/the-tradition-of-lying-about-war/article17753/amp">

<script>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</script>

<style>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</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6457222518008567",
enable_page_level_ads: true});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57182928-2', 'auto');
  ga('send', 'pageview');

</script> <style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.jp-relatedposts {
    display: none !important;
}

input.wpcf7-form-control.wpcf7-submit:hover {
background-color: #a21e21;
color: #ffffff;
}
input.wpcf7-form-control.wpcf7-submit {
background-color: #be1e2d;
color: #ffffff;
}			</style>

<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-17753 single-format-standard the-tradition-of-lying-about-war global-block-template-1 wpb-js-composer js-comp-ver-5.6 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-header-container"><ul id="menu-td-header" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-17"><a href="https://libertynewsnow.com/category/politics">Politics</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://libertynewsnow.com/category/culture">Culture</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://libertynewsnow.com/category/opinion">Opinion</a></li>
<li id="menu-item-1831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1831"><a href="https://libertynewsnow.com/category/elections">Elections</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://libertynewsnow.com/category/video">Video</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://libertynewsnow.com/contact">Contact</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://libertynewsnow.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Friday, January 10, 2020
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
</div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://libertynewsnow.com/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2014/11/lnnlogo-R-300x100.png" src="/wp-content/uploads/2014/11/lnnlogo.png" alt="Liberty News Now" title="Liberty News Now" />
<span class="td-visual-hidden">Liberty News Now</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e187c523891c_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6457222518008567" data-ad-slot="2992647664"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6457222518008567" data-ad-slot="2992647664"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6457222518008567" data-ad-slot="2992647664"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6457222518008567" data-ad-slot="2992647664"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://libertynewsnow.com/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2014/11/lnnlogo-R-300x100.png" src="/wp-content/uploads/2014/11/lnnlogo.png" alt="Liberty News Now" title="Liberty News Now" />
</a>
</div>
<div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-17"><a href="https://libertynewsnow.com/category/politics">Politics</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e187c5239914_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5e187c5239914"><script>var block_td_uid_2_5e187c5239914 = new tdBlock();
block_td_uid_2_5e187c5239914.id = "td_uid_2_5e187c5239914";
block_td_uid_2_5e187c5239914.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e187c5239914_rand","tdc_css_class":"td_uid_2_5e187c5239914_rand","tdc_css_class_style":"td_uid_2_5e187c5239914_rand_style"}';
block_td_uid_2_5e187c5239914.td_column_number = "3";
block_td_uid_2_5e187c5239914.block_type = "td_block_mega_menu";
block_td_uid_2_5e187c5239914.post_count = "5";
block_td_uid_2_5e187c5239914.found_posts = "1637";
block_td_uid_2_5e187c5239914.header_color = "";
block_td_uid_2_5e187c5239914.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e187c5239914.max_num_pages = "328";
tdBlocksArray.push(block_td_uid_2_5e187c5239914);
</script><div id=td_uid_2_5e187c5239914 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/epidemic-of-government-employees-watching-porn-on-taxpayer-time/article17755" rel="bookmark" class="td-image-wrap" title="Epidemic of Government Employees Watching Porn on Taxpayer Time"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/porncomputer-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/porncomputer-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2020/01/porncomputer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Epidemic of Government Employees Watching Porn on Taxpayer Time" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/epidemic-of-government-employees-watching-porn-on-taxpayer-time/article17755" rel="bookmark" title="Epidemic of Government Employees Watching Porn on Taxpayer Time">Epidemic of Government Employees Watching Porn on Taxpayer Time</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/the-tradition-of-lying-about-war/article17753" rel="bookmark" class="td-image-wrap" title="The Tradition of Lying About War"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/lie-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/lie-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2020/01/lie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Tradition of Lying About War" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/the-tradition-of-lying-about-war/article17753" rel="bookmark" title="The Tradition of Lying About War">The Tradition of Lying About War</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/congressional-grandstanding-at-its-best/article17749" rel="bookmark" class="td-image-wrap" title="Congressional Grandstanding At It&#8217;s Best"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/grandstanding-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/grandstanding-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2020/01/grandstanding-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Congressional Grandstanding At It&#8217;s Best" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/congressional-grandstanding-at-its-best/article17749" rel="bookmark" title="Congressional Grandstanding At It&#8217;s Best">Congressional Grandstanding At It&#8217;s Best</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/hate-crime-data-suggests-mayors-claim-is-overblown/article17745" rel="bookmark" class="td-image-wrap" title="Hate Crime Data Suggests Mayor&#8217;s Claim Is Overblown"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/anti-semitism-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/anti-semitism-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2020/01/anti-semitism-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hate Crime Data Suggests Mayor&#8217;s Claim Is Overblown" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/hate-crime-data-suggests-mayors-claim-is-overblown/article17745" rel="bookmark" title="Hate Crime Data Suggests Mayor&#8217;s Claim Is Overblown">Hate Crime Data Suggests Mayor&#8217;s Claim Is Overblown</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/if-baghdad-wants-us-out-lets-go/article17741" rel="bookmark" class="td-image-wrap" title="If Baghdad Wants Us Out, Let&#8217;s Go!"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/bye-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/bye-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2020/01/bye-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="If Baghdad Wants Us Out, Let&#8217;s Go!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/if-baghdad-wants-us-out-lets-go/article17741" rel="bookmark" title="If Baghdad Wants Us Out, Let&#8217;s Go!">If Baghdad Wants Us Out, Let&#8217;s Go!</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e187c5239914" data-td_block_id="td_uid_2_5e187c5239914"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5e187c5239914" data-td_block_id="td_uid_2_5e187c5239914"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-18"><a href="https://libertynewsnow.com/category/culture">Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e187c5240d7d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5e187c5240d7d"><script>var block_td_uid_3_5e187c5240d7d = new tdBlock();
block_td_uid_3_5e187c5240d7d.id = "td_uid_3_5e187c5240d7d";
block_td_uid_3_5e187c5240d7d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5e187c5240d7d_rand","tdc_css_class":"td_uid_3_5e187c5240d7d_rand","tdc_css_class_style":"td_uid_3_5e187c5240d7d_rand_style"}';
block_td_uid_3_5e187c5240d7d.td_column_number = "3";
block_td_uid_3_5e187c5240d7d.block_type = "td_block_mega_menu";
block_td_uid_3_5e187c5240d7d.post_count = "5";
block_td_uid_3_5e187c5240d7d.found_posts = "1353";
block_td_uid_3_5e187c5240d7d.header_color = "";
block_td_uid_3_5e187c5240d7d.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e187c5240d7d.max_num_pages = "271";
tdBlocksArray.push(block_td_uid_3_5e187c5240d7d);
</script><div id=td_uid_3_5e187c5240d7d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/the-great-recession-reparations-gone-bad/article17754" rel="bookmark" class="td-image-wrap" title="The Great Recession: &#8216;Reparations&#8217; Gone Bad"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/recession-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/recession-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2020/01/recession-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Great Recession: &#8216;Reparations&#8217; Gone Bad" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/the-great-recession-reparations-gone-bad/article17754" rel="bookmark" title="The Great Recession: &#8216;Reparations&#8217; Gone Bad">The Great Recession: &#8216;Reparations&#8217; Gone Bad</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/old-white-men-dominating-the-anti-racist-left/article17746" rel="bookmark" class="td-image-wrap" title="Old White Men Dominating The &#8220;Anti-Racist&#8221; Left"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/oldwhitemen-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/oldwhitemen-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2020/01/oldwhitemen-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Old White Men Dominating The &#8220;Anti-Racist&#8221; Left" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/old-white-men-dominating-the-anti-racist-left/article17746" rel="bookmark" title="Old White Men Dominating The &#8220;Anti-Racist&#8221; Left">Old White Men Dominating The &#8220;Anti-Racist&#8221; Left</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/if-baghdad-wants-us-out-lets-go/article17741" rel="bookmark" class="td-image-wrap" title="If Baghdad Wants Us Out, Let&#8217;s Go!"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/bye-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/bye-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2020/01/bye-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="If Baghdad Wants Us Out, Let&#8217;s Go!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/if-baghdad-wants-us-out-lets-go/article17741" rel="bookmark" title="If Baghdad Wants Us Out, Let&#8217;s Go!">If Baghdad Wants Us Out, Let&#8217;s Go!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/colleges-dupe-parents-and-taxpayers/article17740" rel="bookmark" class="td-image-wrap" title="Colleges Dupe Parents and Taxpayers"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/book-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/book-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2020/01/book-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Colleges Dupe Parents and Taxpayers" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/colleges-dupe-parents-and-taxpayers/article17740" rel="bookmark" title="Colleges Dupe Parents and Taxpayers">Colleges Dupe Parents and Taxpayers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/why-your-political-opponents-arent-your-moral-opponents/article17733" rel="bookmark" class="td-image-wrap" title="Why Your Political Opponents Aren’t Your Moral Opponents"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/enemies-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/enemies-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2020/01/enemies-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Your Political Opponents Aren’t Your Moral Opponents" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/why-your-political-opponents-arent-your-moral-opponents/article17733" rel="bookmark" title="Why Your Political Opponents Aren’t Your Moral Opponents">Why Your Political Opponents Aren’t Your Moral Opponents</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e187c5240d7d" data-td_block_id="td_uid_3_5e187c5240d7d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5e187c5240d7d" data-td_block_id="td_uid_3_5e187c5240d7d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19"><a href="https://libertynewsnow.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5e187c5247c38_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_5e187c5247c38"><script>var block_td_uid_4_5e187c5247c38 = new tdBlock();
block_td_uid_4_5e187c5247c38.id = "td_uid_4_5e187c5247c38";
block_td_uid_4_5e187c5247c38.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5e187c5247c38_rand","tdc_css_class":"td_uid_4_5e187c5247c38_rand","tdc_css_class_style":"td_uid_4_5e187c5247c38_rand_style"}';
block_td_uid_4_5e187c5247c38.td_column_number = "3";
block_td_uid_4_5e187c5247c38.block_type = "td_block_mega_menu";
block_td_uid_4_5e187c5247c38.post_count = "5";
block_td_uid_4_5e187c5247c38.found_posts = "858";
block_td_uid_4_5e187c5247c38.header_color = "";
block_td_uid_4_5e187c5247c38.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e187c5247c38.max_num_pages = "172";
tdBlocksArray.push(block_td_uid_4_5e187c5247c38);
</script><div id=td_uid_4_5e187c5247c38 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/a-snowflakes-christmas-story/article17646" rel="bookmark" class="td-image-wrap" title="A Snowflake’s Christmas Story"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2019/12/snowflake-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2019/12/snowflake-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2019/12/snowflake-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Snowflake’s Christmas Story" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/a-snowflakes-christmas-story/article17646" rel="bookmark" title="A Snowflake’s Christmas Story">A Snowflake’s Christmas Story</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/how-long-until-hillary-enters-this-campaign/article17635" rel="bookmark" class="td-image-wrap" title="How Long Until Hillary Enters This Campaign?"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2019/12/why-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2019/12/why-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2019/12/why-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How Long Until Hillary Enters This Campaign?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/how-long-until-hillary-enters-this-campaign/article17635" rel="bookmark" title="How Long Until Hillary Enters This Campaign?">How Long Until Hillary Enters This Campaign?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/trump-indulges-at-the-nato-summit/article17612" rel="bookmark" class="td-image-wrap" title="Trump Indulges At The NATO Summit"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2019/12/NATO-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2019/12/NATO-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2019/12/NATO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trump Indulges At The NATO Summit" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/trump-indulges-at-the-nato-summit/article17612" rel="bookmark" title="Trump Indulges At The NATO Summit">Trump Indulges At The NATO Summit</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/i-told-you-obama-was-a-moderate/article17483" rel="bookmark" class="td-image-wrap" title="I Told You Obama Was a Moderate"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2019/11/headscratcher-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2019/11/headscratcher-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2019/11/headscratcher-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I Told You Obama Was a Moderate" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/i-told-you-obama-was-a-moderate/article17483" rel="bookmark" title="I Told You Obama Was a Moderate">I Told You Obama Was a Moderate</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/lebron-james-is-a-coward/article17405" rel="bookmark" class="td-image-wrap" title="LeBron James Is a Coward"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2019/10/boooo-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2019/10/boooo-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2019/10/boooo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LeBron James Is a Coward" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/lebron-james-is-a-coward/article17405" rel="bookmark" title="LeBron James Is a Coward">LeBron James Is a Coward</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e187c5247c38" data-td_block_id="td_uid_4_5e187c5247c38"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5e187c5247c38" data-td_block_id="td_uid_4_5e187c5247c38"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1831"><a href="https://libertynewsnow.com/category/elections">Elections</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5e187c524e799_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5e187c524e799"><script>var block_td_uid_5_5e187c524e799 = new tdBlock();
block_td_uid_5_5e187c524e799.id = "td_uid_5_5e187c524e799";
block_td_uid_5_5e187c524e799.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"708","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5e187c524e799_rand","tdc_css_class":"td_uid_5_5e187c524e799_rand","tdc_css_class_style":"td_uid_5_5e187c524e799_rand_style"}';
block_td_uid_5_5e187c524e799.td_column_number = "3";
block_td_uid_5_5e187c524e799.block_type = "td_block_mega_menu";
block_td_uid_5_5e187c524e799.post_count = "5";
block_td_uid_5_5e187c524e799.found_posts = "387";
block_td_uid_5_5e187c524e799.header_color = "";
block_td_uid_5_5e187c524e799.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e187c524e799.max_num_pages = "78";
tdBlocksArray.push(block_td_uid_5_5e187c524e799);
</script><div id=td_uid_5_5e187c524e799 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/old-white-men-dominating-the-anti-racist-left/article17746" rel="bookmark" class="td-image-wrap" title="Old White Men Dominating The &#8220;Anti-Racist&#8221; Left"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/oldwhitemen-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/oldwhitemen-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2020/01/oldwhitemen-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Old White Men Dominating The &#8220;Anti-Racist&#8221; Left" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/old-white-men-dominating-the-anti-racist-left/article17746" rel="bookmark" title="Old White Men Dominating The &#8220;Anti-Racist&#8221; Left">Old White Men Dominating The &#8220;Anti-Racist&#8221; Left</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/as-a-trump-reelection-victory-looms-the-left-grows-increasingly-unhinged/article17739" rel="bookmark" class="td-image-wrap" title="As a Trump Reelection Victory Looms, the Left Grows Increasingly Unhinged"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/ANGRY-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/ANGRY-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2020/01/ANGRY-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="As a Trump Reelection Victory Looms, the Left Grows Increasingly Unhinged" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/as-a-trump-reelection-victory-looms-the-left-grows-increasingly-unhinged/article17739" rel="bookmark" title="As a Trump Reelection Victory Looms, the Left Grows Increasingly Unhinged">As a Trump Reelection Victory Looms, the Left Grows Increasingly Unhinged</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/klobuchar-offers-a-return-to-normalcy/article17732" rel="bookmark" class="td-image-wrap" title="Klobuchar Offers a Return to Normalcy"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/amy-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/amy-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2020/01/amy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Klobuchar Offers a Return to Normalcy" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/klobuchar-offers-a-return-to-normalcy/article17732" rel="bookmark" title="Klobuchar Offers a Return to Normalcy">Klobuchar Offers a Return to Normalcy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/will-war-derail-trumps-reelection/article17726" rel="bookmark" class="td-image-wrap" title="Will War Derail Trump&#8217;s Reelection?"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/War-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/War-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2020/01/War-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Will War Derail Trump&#8217;s Reelection?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/will-war-derail-trumps-reelection/article17726" rel="bookmark" title="Will War Derail Trump&#8217;s Reelection?">Will War Derail Trump&#8217;s Reelection?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/do-you-want-venezuela-for-new-years-2020/article17714" rel="bookmark" class="td-image-wrap" title="Do You Want Venezuela for New Year&#8217;s 2020?"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2019/12/venezuela-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2019/12/venezuela-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2019/12/venezuela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Do You Want Venezuela for New Year&#8217;s 2020?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/do-you-want-venezuela-for-new-years-2020/article17714" rel="bookmark" title="Do You Want Venezuela for New Year&#8217;s 2020?">Do You Want Venezuela for New Year&#8217;s 2020?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e187c524e799" data-td_block_id="td_uid_5_5e187c524e799"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5e187c524e799" data-td_block_id="td_uid_5_5e187c524e799"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-106"><a href="https://libertynewsnow.com/category/video">Video</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5e187c5254205_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_5e187c5254205"><script>var block_td_uid_6_5e187c5254205 = new tdBlock();
block_td_uid_6_5e187c5254205.id = "td_uid_6_5e187c5254205";
block_td_uid_6_5e187c5254205.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5e187c5254205_rand","tdc_css_class":"td_uid_6_5e187c5254205_rand","tdc_css_class_style":"td_uid_6_5e187c5254205_rand_style"}';
block_td_uid_6_5e187c5254205.td_column_number = "3";
block_td_uid_6_5e187c5254205.block_type = "td_block_mega_menu";
block_td_uid_6_5e187c5254205.post_count = "5";
block_td_uid_6_5e187c5254205.found_posts = "126";
block_td_uid_6_5e187c5254205.header_color = "";
block_td_uid_6_5e187c5254205.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e187c5254205.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_6_5e187c5254205);
</script><div id=td_uid_6_5e187c5254205 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/troubleattheborder/article16836" rel="bookmark" class="td-image-wrap" title="Video Captures Amred Cartel Member Leading Illegal Immigrants Across Border"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2019/06/immigration-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2019/06/immigration-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2019/06/immigration-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video Captures Amred Cartel Member Leading Illegal Immigrants Across Border" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/troubleattheborder/article16836" rel="bookmark" title="Video Captures Amred Cartel Member Leading Illegal Immigrants Across Border">Video Captures Amred Cartel Member Leading Illegal Immigrants Across Border</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/bubblegum-socialism-is-no-laughing-matter/article16484" rel="bookmark" class="td-image-wrap" title="‘Bubblegum Socialism’ Is No Laughing Matter"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2019/03/sddefault-2-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2019/03/sddefault-2-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2019/03/sddefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Bubblegum Socialism’ Is No Laughing Matter" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://libertynewsnow.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/bubblegum-socialism-is-no-laughing-matter/article16484" rel="bookmark" title="‘Bubblegum Socialism’ Is No Laughing Matter">‘Bubblegum Socialism’ Is No Laughing Matter</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/for-the-people-legislation-is-really-for-the-government/article16448" rel="bookmark" class="td-image-wrap" title="‘For the People’ Legislation is Really ‘For the Government’"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2019/03/hqdefault-1-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2019/03/hqdefault-1-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2019/03/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘For the People’ Legislation is Really ‘For the Government’" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://libertynewsnow.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/for-the-people-legislation-is-really-for-the-government/article16448" rel="bookmark" title="‘For the People’ Legislation is Really ‘For the Government’">‘For the People’ Legislation is Really ‘For the Government’</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/twitters-jack-dorsey-squirms-joe-rogan/article16450" rel="bookmark" class="td-image-wrap" title="Twitter&#8217;s Jack Dorsey Squirms for Three Hours on Joe Rogan"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2019/03/sddefault-1-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2019/03/sddefault-1-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2019/03/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Twitter&#8217;s Jack Dorsey Squirms for Three Hours on Joe Rogan" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://libertynewsnow.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/twitters-jack-dorsey-squirms-joe-rogan/article16450" rel="bookmark" title="Twitter&#8217;s Jack Dorsey Squirms for Three Hours on Joe Rogan">Twitter&#8217;s Jack Dorsey Squirms for Three Hours on Joe Rogan</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/academic-hoax/article16444" rel="bookmark" class="td-image-wrap" title="The Academic Hoax"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2019/03/maxresdefault-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2019/03/maxresdefault-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2019/03/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Academic Hoax" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://libertynewsnow.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/academic-hoax/article16444" rel="bookmark" title="The Academic Hoax">The Academic Hoax</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5e187c5254205" data-td_block_id="td_uid_6_5e187c5254205"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5e187c5254205" data-td_block_id="td_uid_6_5e187c5254205"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-104"><a href="https://libertynewsnow.com/contact">Contact</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://libertynewsnow.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-17753" class="post-17753 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-donald-trump tag-iran tag-iranian-commander tag-war-with-iran" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://libertynewsnow.com/category/politics">Politics</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">The Tradition of Lying About War</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://libertynewsnow.com/author/schapman-lnn">Steve Chapman</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-01-09T04:00:54+00:00">Jan 9, 2020</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://libertynewsnow.com/the-tradition-of-lying-about-war/article17753&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flibertynewsnow.com%2Fthe-tradition-of-lying-about-war%2Farticle17753">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Tradition+of+Lying+About+War&url=https%3A%2F%2Flibertynewsnow.com%2Fthe-tradition-of-lying-about-war%2Farticle17753&via=libertynews_now">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://libertynewsnow.com/the-tradition-of-lying-about-war/article17753">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://libertynewsnow.com/the-tradition-of-lying-about-war/article17753&amp;media=https://libertynewsnow.com/wp-content/uploads/2020/01/lie.jpg&description=The+Tradition+of+Lying+About+War">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+Tradition+of+Lying+About+War %0A%0A https://libertynewsnow.com/the-tradition-of-lying-about-war/article17753">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://libertynewsnow.com/wp-content/uploads/2020/01/lie.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://libertynewsnow.com/wp-content/uploads/2020/01/lie-696x464.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/lie-696x464.jpg 696w, https://libertynewsnow.com/wp-content/uploads/2020/01/lie-300x200.jpg 300w, https://libertynewsnow.com/wp-content/uploads/2020/01/lie-768x512.jpg 768w, https://libertynewsnow.com/wp-content/uploads/2020/01/lie-630x420.jpg 630w, https://libertynewsnow.com/wp-content/uploads/2020/01/lie.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="lie" /></a></div>
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Donald Trump&#8217;s administration has been a fountain of lies from his first day in office. But the U.S. attack that killed a top Iranian commander promises to turn that fountain into a tsunami.</p>
<p>Secretary of State Mike Pompeo claimed the drone strike on the Baghdad airport was urgent because intelligence indicated Qassem Soleimani presented &#8220;imminent threats to American lives.&#8221; But Pompeo was curiously unwilling to supply evidence.</p>
<p>The New York Times reported, &#8220;According to one United States official, the new intelligence indicated &#8216;a normal Monday in the Middle East&#8217; &#8212; Dec. 30 &#8212; and General Soleimani&#8217;s travels amounted to &#8216;business as usual.'&#8221; The Washington Post divulged that Pompeo had been pressing Trump to kill Soleimani for months.</p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_7_5e187c5260051_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6457222518008567" data-ad-slot="7945591444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6457222518008567" data-ad-slot="7945591444"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6457222518008567" data-ad-slot="7945591444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6457222518008567" data-ad-slot="7945591444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>Why should anyone believe anything the secretary of state says? He was deliberately misleading Sunday when he scoffed at the idea that Trump might order the destruction of Iranian cultural sites &#8212; something the president had threatened before and reiterated even after Pompeo denied it.</p>
<p>Trump himself has been a paragon of dishonesty on Iran, even more than on most subjects. He pulled out of the nuclear deal, which he falsely said Iran was violating. Under the agreement, he said, Iran would &#8220;free to go ahead and create nuclear weapons&#8221; after seven years. In fact, it stipulated &#8220;that under no circumstances will Iran ever seek, develop or acquire any nuclear weapons.&#8221;</p>
<p>He tweeted that Barack Obama &#8220;gave Iran 150 Billion Dollars and got nothing.&#8221; Obama agreed to unfreeze Iran&#8217;s own assets, which amounted to a fraction of that amount, in exchange for the effective dismantling of its nuclear program.</p>
<p>Americans should know by now that when our leaders take us into wars, they will do it on the basis of disinformation. President Lyndon Johnson got the authority to escalate in Vietnam by exploiting a minor 1964 naval incident in the Tonkin Gulf to accuse North Vietnam of &#8220;open aggression on the high seas&#8221; &#8212; which was false.</p>
<p>Johnson campaigned that year on a promise not to &#8220;send American boys 9 or 10,000 miles away from home to do what Asian boys ought to be doing for themselves.&#8221; In 1965, he did exactly that. His successor, Richard Nixon, expanded the war with a lengthy bombing campaign in neighboring Cambodia, undertaken in secrecy.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Like Johnson and Nixon, this president and his subordinates believe that deceit is the best way to gain support for military action. Mike Pence said Soleimani&#8217;s killing was justified because his Quds Force assisted al-Qaida in the 9/11 attacks &#8212; a conclusion firmly rejected by the 9/11 Commission, appointed by George W. Bush.</p>
<p>But Pence took a lesson from the Bush administration, which justified the Iraq War on the spurious claim that Saddam Hussein was responsible for the 9/11 attacks. Repetition of the charge soon convinced most Americans, though Bush himself later had to admit it was baseless.</p>
<p>Obama felt no compulsion to tell the truth about the war in Afghanistan, which he promised to end in his first 16 months but never did. A report by the Special Inspector General for Afghanistan Reconstruction quoted an Obama National Security Council official on the administration&#8217;s repeated claims of progress: &#8220;The metrics were always manipulated for the duration of the war.&#8221;</p>
<p>Obama justified his intervention in the Libyan civil war as a way to prevent the slaughter of civilians, but eventually &#8212; without saying so &#8212; expanded the mission to regime change.<br />
During World War I, the leftist writer Randolph Bourne argued that &#8220;war is the health of the state.&#8221; What has become clear since then is that war depends on deception &#8211; about the reasons for committing to combat, the reasons for continuing to fight when it goes badly and the reasons the effort was necessary despite its ultimate failure.</p>
<p>Politicians realize that if citizens are to be mobilized in support of wars of choice, they must be fed a diet of lies. Even that may not work: Last summer, a Gallup Poll found that only 18% of Americans favored military action against Iran. A HuffPost/YouGov survey found that only 43% approved of the strike against Soleimani.</p>
<p>But if public support doesn&#8217;t materialize, we can be sure the administration will concoct more fictions. There is a long history of presidential mendacity when it comes to matters of war. No one is better suited to uphold that tradition than Trump.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17753" class="share-facebook sd-button share-icon no-text" href="https://libertynewsnow.com/the-tradition-of-lying-about-war/article17753?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17753" class="share-twitter sd-button share-icon no-text" href="https://libertynewsnow.com/the-tradition-of-lying-about-war/article17753?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libertynewsnow.com/the-tradition-of-lying-about-war/article17753?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libertynewsnow.com/the-tradition-of-lying-about-war/article17753?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-17753" class="share-pinterest sd-button share-icon no-text" href="https://libertynewsnow.com/the-tradition-of-lying-about-war/article17753?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libertynewsnow.com/the-tradition-of-lying-about-war/article17753#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_8_5e187c526028f_rand td_block_template_1">
<div id="contentad392316"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "2f0fc4cd-85a2-426a-afae-fd798995bf3a",
            d: "bGliZXJ0eW5ld3Nub3cuY29t",
            wid: "392316",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad392316").appendChild(s);
    })(document);
</script></div> </div>
<footer>
<div class="td-post-source-tags">
 </div>
<div class="author-box-wrap"><a href="https://libertynewsnow.com/author/schapman-lnn"><img src="https://libertynewsnow.com/wp-content/uploads/2019/01/steve-chapman-150x150.jpg" width="96" height="96" alt="Steve Chapman" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://libertynewsnow.com/author/schapman-lnn">Steve Chapman</a></span></div><div class="td-author-description">Steve Chapman is a columnist and editorial writer for the Chicago Tribune. His twice-a-week column on national and international affairs, distributed by Creators Syndicate, appears in some 50 papers across the country.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/stevechapman13" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twiter.com/SteveChapman13" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Steve Chapman"></span><meta itemprop="datePublished" content="2020-01-09T04:00:54+00:00"><meta itemprop="dateModified" content="2020-01-09T15:59:30-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://libertynewsnow.com/the-tradition-of-lying-about-war/article17753" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2014/11/lnnlogo.png"></span><meta itemprop="name" content="Liberty News Now"></span><meta itemprop="headline " content="The Tradition of Lying About War"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://libertynewsnow.com/wp-content/uploads/2020/01/lie.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_9_5e187c5261903_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5e187c5261903"><script>var block_td_uid_9_5e187c5261903 = new tdBlock();
block_td_uid_9_5e187c5261903.id = "td_uid_9_5e187c5261903";
block_td_uid_9_5e187c5261903.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5e187c5261903_rand","td_column_number":3,"live_filter_cur_post_id":17753,"live_filter_cur_post_author":"85","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5e187c5261903_rand","tdc_css_class_style":"td_uid_9_5e187c5261903_rand_style"}';
block_td_uid_9_5e187c5261903.td_column_number = "3";
block_td_uid_9_5e187c5261903.block_type = "td_block_related_posts";
block_td_uid_9_5e187c5261903.post_count = "3";
block_td_uid_9_5e187c5261903.found_posts = "708";
block_td_uid_9_5e187c5261903.header_color = "";
block_td_uid_9_5e187c5261903.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e187c5261903.max_num_pages = "236";
tdBlocksArray.push(block_td_uid_9_5e187c5261903);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5e187c52634e9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5e187c5261903" href="#">RELATED ARTICLES</a><a id="td_uid_11_5e187c52634f0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5e187c5261903" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5e187c5261903 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/if-baghdad-wants-us-out-lets-go/article17741" rel="bookmark" class="td-image-wrap" title="If Baghdad Wants Us Out, Let&#8217;s Go!"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/bye-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/bye-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2020/01/bye-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="If Baghdad Wants Us Out, Let&#8217;s Go!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/if-baghdad-wants-us-out-lets-go/article17741" rel="bookmark" title="If Baghdad Wants Us Out, Let&#8217;s Go!">If Baghdad Wants Us Out, Let&#8217;s Go!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/klobuchar-offers-a-return-to-normalcy/article17732" rel="bookmark" class="td-image-wrap" title="Klobuchar Offers a Return to Normalcy"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/amy-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/amy-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2020/01/amy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Klobuchar Offers a Return to Normalcy" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/klobuchar-offers-a-return-to-normalcy/article17732" rel="bookmark" title="Klobuchar Offers a Return to Normalcy">Klobuchar Offers a Return to Normalcy</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/will-war-derail-trumps-reelection/article17726" rel="bookmark" class="td-image-wrap" title="Will War Derail Trump&#8217;s Reelection?"><img width="218" height="150" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/War-218x150.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/War-218x150.jpg 218w, https://libertynewsnow.com/wp-content/uploads/2020/01/War-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Will War Derail Trump&#8217;s Reelection?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/will-war-derail-trumps-reelection/article17726" rel="bookmark" title="Will War Derail Trump&#8217;s Reelection?">Will War Derail Trump&#8217;s Reelection?</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e187c5261903" data-td_block_id="td_uid_9_5e187c5261903"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5e187c5261903" data-td_block_id="td_uid_9_5e187c5261903"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>DON&#8217;T LET THE MEDIA CONTROL YOU</span></h4> <div class="textwidget"><p>Stay up to date with the latest political news and non-partisan opinion on issues that impact our liberty and receive the latest news and offers from our sponsors.</p>
<div role="form" class="wpcf7" id="wpcf7-f3082-p17753-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/the-tradition-of-lying-about-war/article17753#wpcf7-f3082-p17753-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3082" />
<input type="hidden" name="_wpcf7_version" value="5.1.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3082-p17753-o1" />
<input type="hidden" name="_wpcf7_container_post" value="17753" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p><span class="wpcf7-form-control-wrap email"><input type="email" name="email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Email" /></span></p>
<p><input type="submit" value="Sign Up" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
</div>
</aside>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_12_5e187c5265c59_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6457222518008567" data-ad-slot="9146389533"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6457222518008567" data-ad-slot="9146389533"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6457222518008567" data-ad-slot="9146389533"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6457222518008567" data-ad-slot="9146389533"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_7 td_block_widget td_uid_13_5e187c5265feb_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_13_5e187c5265feb"><script>var block_td_uid_13_5e187c5265feb = new tdBlock();
block_td_uid_13_5e187c5265feb.id = "td_uid_13_5e187c5265feb";
block_td_uid_13_5e187c5265feb.atts = '{"custom_title":"Popular Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"2","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_13_5e187c5265feb_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_13_5e187c5265feb_rand","tdc_css_class_style":"td_uid_13_5e187c5265feb_rand_style"}';
block_td_uid_13_5e187c5265feb.td_column_number = "1";
block_td_uid_13_5e187c5265feb.block_type = "td_block_7";
block_td_uid_13_5e187c5265feb.post_count = "3";
block_td_uid_13_5e187c5265feb.found_posts = "15";
block_td_uid_13_5e187c5265feb.header_color = "#";
block_td_uid_13_5e187c5265feb.ajax_pagination_infinite_stop = "";
block_td_uid_13_5e187c5265feb.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_13_5e187c5265feb);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Stories</span></h4></div><div id=td_uid_13_5e187c5265feb class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/will-war-derail-trumps-reelection/article17726" rel="bookmark" class="td-image-wrap" title="Will War Derail Trump&#8217;s Reelection?"><img width="100" height="70" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/War-100x70.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/War-100x70.jpg 100w, https://libertynewsnow.com/wp-content/uploads/2020/01/War-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Will War Derail Trump&#8217;s Reelection?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/will-war-derail-trumps-reelection/article17726" rel="bookmark" title="Will War Derail Trump&#8217;s Reelection?">Will War Derail Trump&#8217;s Reelection?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T05:00:23+00:00">Jan 3, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/our-real-existential-crisis-extinction/article17727" rel="bookmark" class="td-image-wrap" title="Our Real Existential Crisis &#8212; Extinction"><img width="100" height="70" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/extinction-100x70.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/extinction-100x70.jpg 100w, https://libertynewsnow.com/wp-content/uploads/2020/01/extinction-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Our Real Existential Crisis &#8212; Extinction" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/our-real-existential-crisis-extinction/article17727" rel="bookmark" title="Our Real Existential Crisis &#8212; Extinction">Our Real Existential Crisis &#8212; Extinction</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T04:00:25+00:00">Jan 3, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/texass-concealed-carry-law-prevented-mass-murder/article17728" rel="bookmark" class="td-image-wrap" title="Texas&#8217;s Concealed-Carry Law Prevented Mass Murder"><img width="100" height="70" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/conceal-100x70.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/conceal-100x70.jpg 100w, https://libertynewsnow.com/wp-content/uploads/2020/01/conceal-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Texas&#8217;s Concealed-Carry Law Prevented Mass Murder" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/texass-concealed-carry-law-prevented-mass-murder/article17728" rel="bookmark" title="Texas&#8217;s Concealed-Carry Law Prevented Mass Murder">Texas&#8217;s Concealed-Carry Law Prevented Mass Murder</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T06:00:26+00:00">Jan 3, 2020</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_1 widget content-ad-widget">
<div id="contentad35733"></div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_14_5e187c526edc2_rand td_block_template_1"><div id="rcjsload_c904b1"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_c904b1");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=44167&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
rcds.appendChild(rcel);


})();
</script></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_15_5e187c526f067_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_15_5e187c526f067"><script>var block_td_uid_15_5e187c526f067 = new tdBlock();
block_td_uid_15_5e187c526f067.id = "td_uid_15_5e187c526f067";
block_td_uid_15_5e187c526f067.atts = '{"custom_title":"Editor\u0027s Choice","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"Editor\u0027s Choice","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_15_5e187c526f067_rand","separator":"","m6_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_15_5e187c526f067_rand","tdc_css_class_style":"td_uid_15_5e187c526f067_rand_style"}';
block_td_uid_15_5e187c526f067.td_column_number = "1";
block_td_uid_15_5e187c526f067.block_type = "td_block_7";
block_td_uid_15_5e187c526f067.post_count = "3";
block_td_uid_15_5e187c526f067.found_posts = "1032";
block_td_uid_15_5e187c526f067.header_color = "#";
block_td_uid_15_5e187c526f067.ajax_pagination_infinite_stop = "";
block_td_uid_15_5e187c526f067.max_num_pages = "344";
tdBlocksArray.push(block_td_uid_15_5e187c526f067);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Editor&#039;s Choice</span></h4></div><div id=td_uid_15_5e187c526f067 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/the-real-problem-with-immigration-policy-judges/article16584" rel="bookmark" class="td-image-wrap" title="The Surprising Problem With Our Immigration Policy"><img width="100" height="70" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2019/04/judges-100x70.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2019/04/judges-100x70.jpg 100w, https://libertynewsnow.com/wp-content/uploads/2019/04/judges-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="judges" title="The Surprising Problem With Our Immigration Policy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/the-real-problem-with-immigration-policy-judges/article16584" rel="bookmark" title="The Surprising Problem With Our Immigration Policy">The Surprising Problem With Our Immigration Policy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-12T07:00:23+00:00">Apr 12, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/the-fake-news-surge-in-hate-crimes/article16577" rel="bookmark" class="td-image-wrap" title="The Fake News &#8216;Surge&#8217; in Hate Crimes"><img width="100" height="70" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2019/04/fake-news-100x70.png" srcset="https://libertynewsnow.com/wp-content/uploads/2019/04/fake-news-100x70.png 100w, https://libertynewsnow.com/wp-content/uploads/2019/04/fake-news-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="fake news" title="The Fake News &#8216;Surge&#8217; in Hate Crimes" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/the-fake-news-surge-in-hate-crimes/article16577" rel="bookmark" title="The Fake News &#8216;Surge&#8217; in Hate Crimes">The Fake News &#8216;Surge&#8217; in Hate Crimes</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-11T12:58:13+00:00">Apr 11, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/ilhan-omar-its-all-about-the-ad-hominems-baby/article16483" rel="bookmark" class="td-image-wrap" title="Ilhan Omar: It&#8217;s All About the Ad Hominems, Baby"><img width="100" height="70" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2019/02/omar-100x70.png" srcset="https://libertynewsnow.com/wp-content/uploads/2019/02/omar-100x70.png 100w, https://libertynewsnow.com/wp-content/uploads/2019/02/omar-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rep Ilhan Omar censored as anti-semitic" title="Ilhan Omar: It&#8217;s All About the Ad Hominems, Baby" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/ilhan-omar-its-all-about-the-ad-hominems-baby/article16483" rel="bookmark" title="Ilhan Omar: It&#8217;s All About the Ad Hominems, Baby">Ilhan Omar: It&#8217;s All About the Ad Hominems, Baby</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-13T21:21:41+00:00">Mar 13, 2019</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_16_5e187c5275220_rand td_block_template_1"><script id="spout-tag-3161897d-cfa7-4eb6-bd0b-ac39190df9c7">
  (function() {
    var r = encodeURIComponent(top.document.referrer.substring(0,250)),
        p = encodeURIComponent(top.document.location.href.substring(0,250)),
        t = Date.now(),
        u = '3161897d-cfa7-4eb6-bd0b-ac39190df9c7',
        e = document.createElement('script'),
        s = sessionStorage.getItem('spoutable-' + u);
    if (!s) {
      var m = Math.random.bind(Math);
      s = JSON.stringify({ sessionId: [ t, m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m() ]});
      sessionStorage.setItem('spoutable-' + u, s);
    }
    e.async = true;
    e.src='//s.spoutable.com/s?u='+u+'&s='+encodeURIComponent(s)+'&t='+t+'&r='+r+'&p='+p;
    document.head.appendChild(e);
  })();
</script></div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_media_image"><img class="image " src="/wp-content/uploads/2014/11/lnnlogo.png" alt="" width="300" height="100" /></aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p>Covering the policies and culture that impact our liberty with the latest political news and non-partisan opinion.</p>
<p>Liberty News Now is a member of the Media Bridge Network.</p>
<p>Contact us: <a href="/cdn-cgi/l/email-protection#87cee9e1e8c7cbeee5e2f5f3fec9e2f0f4c9e8f0a9e4e8ea"><span class="__cf_email__" data-cfemail="a6efc8c0c9e6eacfc4c3d4d2dfe8c3d1d5e8c9d188c5c9cb">[email&#160;protected]</span></a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget td_uid_18_5e187c5275b74_rand td-pb-border-top td_block_template_10 td-column-1 td_block_padding" data-td-block-uid="td_uid_18_5e187c5275b74"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_18_5e187c5275b74 = new tdBlock();
block_td_uid_18_5e187c5275b74.id = "td_uid_18_5e187c5275b74";
block_td_uid_18_5e187c5275b74.atts = '{"custom_title":"Don\u0027t Miss","custom_url":"","block_template_id":"td_block_template_10","header_text_color":"#","border_color":"#","accent_text_color":"#","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"2","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_18_5e187c5275b74_rand","separator":"","m6_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_18_5e187c5275b74_rand","tdc_css_class_style":"td_uid_18_5e187c5275b74_rand_style"}';
block_td_uid_18_5e187c5275b74.td_column_number = "1";
block_td_uid_18_5e187c5275b74.block_type = "td_block_7";
block_td_uid_18_5e187c5275b74.post_count = "3";
block_td_uid_18_5e187c5275b74.found_posts = "15";
block_td_uid_18_5e187c5275b74.header_color = "";
block_td_uid_18_5e187c5275b74.ajax_pagination_infinite_stop = "";
block_td_uid_18_5e187c5275b74.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_18_5e187c5275b74);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Don&#039;t Miss</span></h4></div><div id=td_uid_18_5e187c5275b74 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/will-war-derail-trumps-reelection/article17726" rel="bookmark" class="td-image-wrap" title="Will War Derail Trump&#8217;s Reelection?"><img width="100" height="70" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/War-100x70.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/War-100x70.jpg 100w, https://libertynewsnow.com/wp-content/uploads/2020/01/War-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Will War Derail Trump&#8217;s Reelection?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/will-war-derail-trumps-reelection/article17726" rel="bookmark" title="Will War Derail Trump&#8217;s Reelection?">Will War Derail Trump&#8217;s Reelection?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T05:00:23+00:00">Jan 3, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/our-real-existential-crisis-extinction/article17727" rel="bookmark" class="td-image-wrap" title="Our Real Existential Crisis &#8212; Extinction"><img width="100" height="70" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/extinction-100x70.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/extinction-100x70.jpg 100w, https://libertynewsnow.com/wp-content/uploads/2020/01/extinction-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Our Real Existential Crisis &#8212; Extinction" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/our-real-existential-crisis-extinction/article17727" rel="bookmark" title="Our Real Existential Crisis &#8212; Extinction">Our Real Existential Crisis &#8212; Extinction</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T04:00:25+00:00">Jan 3, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://libertynewsnow.com/texass-concealed-carry-law-prevented-mass-murder/article17728" rel="bookmark" class="td-image-wrap" title="Texas&#8217;s Concealed-Carry Law Prevented Mass Murder"><img width="100" height="70" class="entry-thumb" src="https://libertynewsnow.com/wp-content/uploads/2020/01/conceal-100x70.jpg" srcset="https://libertynewsnow.com/wp-content/uploads/2020/01/conceal-100x70.jpg 100w, https://libertynewsnow.com/wp-content/uploads/2020/01/conceal-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Texas&#8217;s Concealed-Carry Law Prevented Mass Murder" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://libertynewsnow.com/texass-concealed-carry-law-prevented-mass-murder/article17728" rel="bookmark" title="Texas&#8217;s Concealed-Carry Law Prevented Mass Murder">Texas&#8217;s Concealed-Carry Law Prevented Mass Murder</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T06:00:26+00:00">Jan 3, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget">
</div>
</aside><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_19_5e187c527cceb_rand widget widget_categories td-pb-border-top td_block_template_10" data-td-block-uid="td_uid_19_5e187c527cceb"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Quick Nav</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://libertynewsnow.com/category/politics"><span class="td-cat-name">Politics</span><span class="td-cat-no">1637</span></a></li><li><a href="https://libertynewsnow.com/category/culture"><span class="td-cat-name">Culture</span><span class="td-cat-no">1353</span></a></li><li><a href="https://libertynewsnow.com/category/opinion"><span class="td-cat-name">Opinion</span><span class="td-cat-no">858</span></a></li><li><a href="https://libertynewsnow.com/category/slideshow"><span class="td-cat-name">Slideshow</span><span class="td-cat-no">694</span></a></li><li><a href="https://libertynewsnow.com/category/crime"><span class="td-cat-name">Crime</span><span class="td-cat-no">487</span></a></li><li><a href="https://libertynewsnow.com/category/elections"><span class="td-cat-name">Elections</span><span class="td-cat-no">387</span></a></li></ul></div>  </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-12"><a href="/contact">Advertising</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114"><a href="https://libertynewsnow.com/privacy">We Respect Your Privacy</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115"><a href="https://libertynewsnow.com/contact">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2015-2019 - Liberty News Now </div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libertynewsnow.com\/the-tradition-of-lying-about-war\/article17753":17753};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/libertynewsnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://libertynewsnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"libertynn"};
/* ]]> */
</script>
<script type='text/javascript' src='https://libertynewsnow.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"17753 https:\/\/libertynewsnow.com\/?p=17753","disqusShortname":"libertynn","disqusTitle":"The Tradition of Lying About War","disqusUrl":"https:\/\/libertynewsnow.com\/the-tradition-of-lying-about-war\/article17753","postId":"17753"};
/* ]]> */
</script>
<script type='text/javascript' src='https://libertynewsnow.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfEpZcUAAAAAD2nDimzo7zsqJiltjMYYn8rjvfM&#038;ver=3.0'></script>
<script type='text/javascript' src='https://libertynewsnow.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://libertynewsnow.com/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://libertynewsnow.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=ea33c731-5138-414b-97bf-c8c612d1d0c5&#038;d=bGliZXJ0eW5ld3Nub3cuY29t&#038;wid=35733&#038;cb=1.57866299445E%2B12&#038;ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://libertynewsnow.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfEpZcUAAAAAD2nDimzo7zsqJiltjMYYn8rjvfM',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://libertynewsnow.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://libertynewsnow.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'79959285',post:'17753',tz:'-5',srv:'libertynewsnow.com'} ]);
	_stq.push([ 'clickTrackerInit', '79959285', '17753' ]);
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e187c5280ee9"></textarea>
<div id="td_live_css_uid_1_5e187c5280ee9" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e187c5280ee9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e187c5280ee9");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>